Issue with Installation


(shyamala) #1

i have installed 5-alpha version earlier and i uninstalled that version by installing 2.4.5.here the issue unable to run the ES and when i am trying to open the elasticsearch.yml file, i am getting .yml file of 5 alpha vesrion not the latest installed version.

Could you please suggest what would be reason and how can i fix


(Mark Walkom) #2

You cannot downgrade like that, you will need to totally remove 5.X and reinstall 2.4.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.