Kibana empty after upgrade to ES 1.0.1


(thealy) #1

I just upgraded all my ES systems to 1.0.1 and they seem to be working fine

  • except for Kibana 3. I had installed Kibana 3 Milestone pre-5 (8512132).
    Previously I was using it just with _all enabled. Now when I attempt to use
    a filter for "*" and a time filter for the past hour or so, it lists none
    of my 3 active indices.

Prior to the upgrades, my bookmark went
to http://192.168.4.254:8080/#/dashboard/file/guided.json. The Kibana
installation instructions seem to be telling me that this URL should now be
just http://192.168.4.254:9200, which just gives me node status (below) so
I must be misunderstanding something.

{
"status" : 200,
"name" : "t5",
"version" : {
"number" : "1.0.1",
"build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
"build_timestamp" : "2014-02-25T15:52:53Z",
"build_snapshot" : false,
"lucene_version" : "4.6"
},
"tagline" : "You Know, for Search"
}

In config.js, my elasticsearch is set as:

/** @scratch /configuration/config.js/5
 * ==== elasticsearch
 *
 * The URL to your elasticsearch server. You almost certainly don't
 * want +http://localhost:9200+ here. Even if Kibana and Elasticsearch are on
 * the same host. By default this will attempt to reach ES at the same host you have
 * kibana installed on. You probably want to set it to the FQDN of your
 * elasticsearch host
 */
elasticsearch: "http://192.168.4.254:9200",

Thanks for any suggestions.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/e88230ec-e27a-49dd-8c3f-26c73f35c5b8%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(thealy) #2

I had to modify my URL back to point to
Glassfish: http://192.168.4.254:8080/#/dashboard/file/guided.json

On Wednesday, February 26, 2014 10:26:02 AM UTC-5, Terry Healy wrote:

I just upgraded all my ES systems to 1.0.1 and they seem to be working
fine - except for Kibana 3. I had installed Kibana 3 Milestone pre-5
(8512132). Previously I was using it just with _all enabled. Now when I
attempt to use a filter for "*" and a time filter for the past hour or so,
it lists none of my 3 active indices.

Prior to the upgrades, my bookmark went to
http://192.168.4.254:8080/#/dashboard/file/guided.json. The Kibana
installation instructions seem to be telling me that this URL should now be
just http://192.168.4.254:9200, which just gives me node status (below)
so I must be misunderstanding something.

{
"status" : 200,
"name" : "t5",
"version" : {
"number" : "1.0.1",
"build_hash" : "5c03844e1978e5cc924dab2a423dc63ce881c42b",
"build_timestamp" : "2014-02-25T15:52:53Z",
"build_snapshot" : false,
"lucene_version" : "4.6"
},
"tagline" : "You Know, for Search"
}

In config.js, my elasticsearch is set as:

/** @scratch /configuration/config.js/5
 * ==== elasticsearch
 *
 * The URL to your elasticsearch server. You almost certainly don't
 * want +http://localhost:9200+ here. Even if Kibana and Elasticsearch are on
 * the same host. By default this will attempt to reach ES at the same host you have
 * kibana installed on. You probably want to set it to the FQDN of your
 * elasticsearch host
 */
elasticsearch: "http://192.168.4.254:9200",

Thanks for any suggestions.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/28d253e3-495f-4938-a8bb-7c11307615e9%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #3