Kibana Road Map layer is not showing

I am using elk stack 7.11 , the road map layer is not showing

Hi @Aniket_Pant,

You should be able to get this layer back by adding an "EMS Basemaps" layer as shown in the screenshot below.

the map is still not showing

Hey @mikecote i am behind the firewall and i that's the reason the map is not showing if i open another elk which is connected to the internet it will show the map

Thanks for the info, @Aniket_Pant! I've found a few docs that can help in your scenario: Connect to Elastic Maps Service | Kibana Guide [7.12] | Elastic. I hope those help with the firewall issue :crossed_fingers:

Map is still not showing only points are showing and yes some of the options is also not showing like EMS boundaries and EMS Base Map Connect to Elastic Maps Service from an internal networkedit
I have not followed Update your firewall rules to allow connections from your Kibana server to the EMS domains. I don't how to do it.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.