Kibana shows empty pages

We have install Elasticsearch and Kibana 7.11.1 on RHEL 8.3. (Also I tried RHEL 7.9 for Kibana).
We also have installed search-guard plugin.
Some of the pages on Kibana are empty, show nothing.
Tried firefox, chrome and edge, all same.
We have another environment V7.9.0 working without any issue.
Do you have any idea? "HOSTNAME111"
server.port: 5601
elasticsearch.hosts: ["https://xxx:9200", "https://yyy:9200"]
elasticsearch.username: "admin"
elasticsearch.password: "password"
elasticsearch.requestTimeout: 300000 false "***********"
xpack.encryptedSavedObjects.encryptionKey: "***********"

elasticsearch.ssl.certificateAuthorities: "/etc/kibana/ssl/root-ca.pem"
server.ssl.enabled: true
server.ssl.key: "/etc/kibana/ssl/HOSTNAME111.key"
server.ssl.certificate: "/etc/kibana/ssl/HOSTNAME111.pem"

xpack.reporting.encryptionKey: "**********"

# Activate basic auth
searchguard.auth.type: "basicauth"
# Configure session management true
searchguard.cookie.password: "**********"

Hey there!

If you remove the search guard plugin, are you able to load up the pages? I'm not sure if the issue is with kibana or the search guard plugin

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.