KIbana - telemetry disabled - notice


I have telemetry disabled and i get this "Help us improve the Elastic Stack" notice on Kibana.

Is there any way to permanently disable the above notice in Kibana? It becomes very annoying to dismiss it each time i switch to a different page.

I think it would be enough to show that notice once when the user logs in.

First of all locate the Kibana configuration file, Open the file 'kibana.yml' file using text editor. Then ADD 'telemetry .optIn: false' , save the changes and exit the text editor. and restart the kibana.

Thanks, i did disable the telemetry, however the below notice keeps showing up.

As i said, i do not mind if it shows up once in during my browser session, but it is annoying to disable on every single page.

(I do not want to enable telemetry due to company policy.)

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.