Legend Y-Axis too large


(Newbie) #1

Hello,

I have a problem with the order of magnitude of the data

I have 3 applications who genere data trafic. One of them genere very much trafic.

So in visualize i split graph in 3 parts but, the legend does not adapt to other applications. Watch the screenshot below please :

How to adapt this?

thanks a lot for your help


(Tim Sullivan) #2

Are you trying to get all the data series into 1 chart instead of split into 3 charts? You can do this by splitting the area instead of splitting the chart when you select "Add Sub-Buckets"

If you plot the data as a line chart instead of an area chart, you can set the Y-Axis scale to use log instead of linear which would certainly help make the data easier to understand.

I'm actually surprised to find that Y-Axis Scale isn't available for area chart.


(Newbie) #3

Hello Tim,

I'm not sur to understand what you mean.

When i choose Area chart (or other) i configure basic axis :

I have two choices ahter that, Split area or Chart.

I choose area but the result is the same ? :


(Newbie) #4

I prefer the rendering of area chart :

thans Line chart ( Even if it is closer to what I want)

Why i'm not adapt legend in the first graph ? The second graph it's ok (thank you) but it's less understandable


(Thomas Neirynck) #5

hi @Beuhlet_Reseau

For line and bar charts, you can find the scale-selector in the "Options"-tab. It is right next to the Data-tab. It has 3 options: linear, log, square root. Like @tsullivan suggested, "log" will work better for your data, because the log-scaling downplays large differences in magnitude.


(Newbie) #6

Ok thank you for your help !


(system) #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.