Marvel "No reports" Warning Message


(Michael Young) #1

I have a 6 node Elasticsearch cluster set up. I was running ES 1.4.4 and
Marvel was working without any issues.

Today I upgraded to Elasticsearch 1.5.2. Each of my 6 nodes is configured
to use the same marvel exporter (host01). It looks like all of the data is
getting to the Marvel host. However, the Marvel interface shows the ! sign
and says “No report has been received for more than 1 min” for each of my
collections. This just started with my upgrade from 1.4.4 to 1.5.2. It
seems as if the data is getting into the .marvel indexes, so I’m not sure
why the Marvel interface shows this message.

Is there anything simple I should be looking for to figure out what’s going
on?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/ad109571-5bbb-41e0-b80c-838009e16dcd%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Michael Young) #2

For those interested in the solution:

It would seem the issue was caused by clock drifting between my servers.
There was an issue with NTP and the servers had drifted apart by more than
1 minute. Once I resolved the NTP issue, the warnings in Marvel went away.

On Wednesday, April 29, 2015 at 2:07:47 PM UTC-4, Michael Young wrote:

I have a 6 node Elasticsearch cluster set up. I was running ES 1.4.4 and
Marvel was working without any issues.

Today I upgraded to Elasticsearch 1.5.2. Each of my 6 nodes is configured
to use the same marvel exporter (host01). It looks like all of the data is
getting to the Marvel host. However, the Marvel interface shows the !
sign and says “No report has been received for more than 1 min” for each of
my collections. This just started with my upgrade from 1.4.4 to 1.5.2. It
seems as if the data is getting into the .marvel indexes, so I’m not sure
why the Marvel interface shows this message.

Is there anything simple I should be looking for to figure out what’s
going on?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/7c22e8f6-1c95-4ccc-ac84-8a2cecdac636%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Gabriel Moskovicz) #3

Thanks for letting us know about this!

--Gabriel


(system) #4