Marvel's not creating .marvel-es-data

monitoring

(Frank) #1

Hi,
I installed Marvel on two independent environments (DEV / PROD). I followed the same procedure on both place. On the dev side, marvel's working perfectly. However, on the prod environment, Marvel refuses to create the .marvel-es-data.

I tried to reinstall it from scratch but still the same. When listing the indexes, I get only the .marvel-es-2015.11.19.

From the web, using the /marvel/api/v1/clusters URL, it shows only empty square bracket [ ].

So the real question is why Marvel doesn't create the .marvel-es-data index ? Does anybody have any ideas ?

Best regards,
Frank


(Tanguy) #2

Hi Franck,

Can you please tell me if the plugin is exporting data locally or remotely via HTTP?

Is the plugin installed on every nodes including the master(s)? Can you provide the logs of the masters?

Thanks


(Frank) #3

Hi,
I solved the issue by removing Elasticsearch + Kibana and all related directories. I reinstalled the Marvel plugin on Elasticsearch host and then on the Kibana. It works now. No clues of what when wrong before.

Regards
Frank


(David F.) #4

i've the same ploblem, show me on the dev tools a error 500


(system) #5