Metricbeat showing Zero_Percent CPU utilization

Hello All ,

I have recently changed the period from 10s to 3m for system module in metricbeat.yml (system.yml) . Earlier when it was 10s i was able to see the CPU data in Host system dashboard. Now i don't see the data always . It is like when metricbeat fetches data (at 3rd minute) data is shown.

How can we show in dashboard which was last recorded value other than zero . Is there anything that i have to change in the yml file ?

Thanks and Regards
Saravana S

I'm having a similar issu e here. When setting the period from 10s to 1m my dashboard looks just like yours.

Did you managed to solve this?

Change the settings in panel settings by entire time range instead of last value and if still you face the same error change time in last value to 15 or 5m

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.