Payload too large

I use snmp input for logstash, and the fields more than 7000, the limit fields already covered, but the kibana index pattern shown this message:

Payload Too Large.

Below the error

Wrapper@http://10.210.20.98/kibana/bundles/commons.bundle.js:3:3012320
HttpFetchError@http://10.210.20.98/kibana/bundles/commons.bundle.js:3:3014102
fetchResponse$@http://10.210.20.98/kibana/bundles/commons.bundle.js:3:3009775
s@http://10.210.20.98/kibana/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:338:774550
l/i._invoke</<@http://10.210.20.98/kibana/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:338:774304
v/</e[t]@http://10.210.20.98/kibana/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:338:774907
s@http://10.210.20.98/kibana/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:338:774550
t@http://10.210.20.98/kibana/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:338:775046
t/<@http://10.210.20.98/kibana/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js:338:775196

Any suggestion?

Fadjar Tandabawana

You can increase the server.maxPayloadBytes setting in your kibana.yml: https://www.elastic.co/guide/en/kibana/current/settings.html

Thank you @flash1293...

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.