Plugin [analysis-phonetic] and [analysis-icu] is incompatible with ElasticSearch version [5.6.9]


(Pragma) #1

Recently updated the Ubuntu 16.04 and it does update the ElasticSearch from 5.6.8 to 5.6.9.

But it has stopped working ElasticSearch as analysis-phonetic and analysis-icu is incompatible with ElasticSearch 5.6.9

java.lang.IllegalArgumentException: plugin [analysis-phonetic] is incompatible with version [5.6.9]; was designed for version [5.6.8]

java.lang.IllegalArgumentException: plugin [analysis-icu] is incompatible with version [5.6.9]; was designed for version [5.6.8]

(Mark Walkom) #2

Did you remove and then reinstall the plugins? If not you will need to.


(Pragma) #3

It worked after reinstalling the plugins, thanks.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.