Plugin installation on elasticsearch version 5.x


(Gayathri TR) #1

Hi Team,

Please help me on installing and configuring elasticsearch-head plugin on elasticsearch version 5.x.

Thanks,

Gayathri


(David Pilato) #2

You can't.


(Gayathri TR) #3

Hi dadoonet,

As per the below link :

Whenever i am trying to execute "git clone git://github.com/mobz/elasticsearch-head.git" getting below error:

Cloning into 'elasticsearch-head'...
fatal: Unable to look up github.com (port 9418) (Name or service not known)

Please Advise on this...


(David Pilato) #4

It's a git question. Not an elasticsearch one. I can't help here to fix this problem.
I suppose that you can't access to github on port 9418 from your network.

You can also try to download instead: https://github.com/mobz/elasticsearch-head/archive/master.zip


(Gayathri TR) #5

I have downloaded the zip file to the elasticsearch root folder

unipped the master.zip file

added: http.cors.enabled: true and http.cors.allow-origin: "*" on elasticsearch.yml

But the plugin not get worked......could you please advise the plugin installation on version 5


(David Pilato) #6

what does exactly mean "the plugin not get worked"?

Any error message? Did you follow the instructions on https://www.elastic.co/blog/running-site-plugins-with-elasticsearch-5-0 and this section Running site plugins with Elasticsearch 5.0?

May be describe all the steps you followed?
If it still does not work, may be open an issue in the project itself?


(system) #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.