Problem on kibana

Kibana is having trouble loading.
I have the following capture:
image

Do I have to delete any indexes?
Are there other solutions?

Your elasticsearch may be running out of disk space
There is a default setup of disk watermak to protect your cluster
Check it here

Is this related to App Search?

I have already applied the capture below. But, it's still the same.
k

Run this also

PUT _settings
{
  "index.blocks.read_only_allow_delete": null
}

I applied both command. But, it's still the same.

Can you provide a formatted output of this ?

GET _cat/allocation?v&pretty

Here is the output:

Please don't post pictures of text, they are difficult to read, impossible to search and replicate (if it's code), and some people may not be even able to see them :slight_smile:

Again, is this related to App Search or plain Elasticsearch?

When I click on Discover, the capture of my post shows up.

You have only arround 10gb of disk space available, and your hogh disk wateramel is 50gb :slight_smile: if this is not a production cluster, you can try to adjust watermark levels as per your requirements

PUT _cluster/settings
{
  "transient": {
    "cluster.routing.allocation.disk.watermark.low": "50gb",
    "cluster.routing.allocation.disk.watermark.high": "5gb",
    "cluster.routing.allocation.disk.watermark.flood_stage": "1gb",
    "cluster.info.update.interval": "1m"
  }
}

An tun this to remove read only from all indexes

PUT _settings
{
  "index.blocks.read_only_allow_delete": null
}

it seems to work.
I will wait a bit to see the rest.
It is the prod.
But, this is the learning phase.
I can readjust after

Thank you very much Yassine.
I will wait until tomorrow to see what happens.