Remove enterprise search ubuntu or downgrade version

Hello Guys, i have elasticsearch7.17 , i want to configure appsearch (enterprise-search) but i install enterprisesearch8.1 who is not compatible with my Elasticsearch version. I installed enterprisesearch8.1 by using debian package. Now i want to remove enterprisesearch or downgrade version to version 7.17. Please help me

apt-get remove enterprise-search or change your repo's to point to the 7 repo and not the 8 then apt-get downgrade enterprise-search.

Assuming yum/dnf is the same as apt-get command which is normally the case.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.