Request entity too large


#1

Hello,
we recenlty switched from month based indexes to day based ones.
And we hit this problem in kibana and visualizing dashboard for one year:

Error: Request Entity Too Large

Are there any settings I can tune to get rid of this?
Our ES is for storing logs, so it is not queried often (or more specifically not queried by many users),
so I do not mind "suboptimal" setting for other use cases.

I tired http.max_content_length: 500mb for ES and server.maxPayloadBytes: 524288000 for kibana, but no help.
Thanks AM


(system) #2