Required Version before Moving to 5.0?


(Maxwell Flanders) #1

We are currently running Elastic 2.2. Using the migration helper, do we need to move to 2.3/2.4 before going to 5.0, or will we be able to directly migrate from 2.2 --> 5.0 provided we use the migration tools and follow all the migration and breaking changes documentation??

Thank you!


(Loek van Gool) #2

2.x -> 5.0 will work!

https://www.elastic.co/guide/en/elasticsearch/reference/5.x/setup-upgrade.html


(Maxwell Flanders) #3

Thank you Loek Van Gool


(system) #4