Security exception


(vamshi) #1

Hi,
I am getting following error:
[security_exception] current license is non-compliant for [security], with { license.expired.feature="security" }
even my license is still active and security feature is turned off in both Elasticsearch.yml and kibana.yml files. Can you please help me with this issue?

Thank you!


(Chris Roberson) #2

Hi @vnallamothu,

That's the exact error returned when the license is not active. Can you double check the license is still indeed active?


(vamshi) #3

Hi @chrisronline ,

Thank you for the reply.

Yes. It shows that my license was not active. I've obtained a new license and will update it. So is there a way to update my ElasticSearch 5.4 through the console other than a PUT/CURL xput commands? Also please let me know if the developers experience loss of access while I'm executing these commands.

Thank you!


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.