Setting up elasticsearch 6.0.1

Im trying to install Elasticsearch 6 on windows using .zip file. I unzipped the file, tried running it from cmd using elasticsearch.bat and initially got an error with JAVA_HOME. So downloaded JDK 9 ,pointed the location and tried running it again. Now I get an error that says :
Java HotSpot(TM) 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be removed in a future release.

What should I do next ? Should I try the previous version of Java ?

Any help would be much appreciated.

Thanks and Regards,

We don't support Java 9 at the moment, please use Java 8.

1 Like

Thank you Mark :slight_smile:

Hi ,

I installed jdk 8 , and set environment variable JAVA_HOME : " % LOCATION %" . And I tried running elasticsearch from cmd again.

It gives me an error saying " could not find java; set JAVA_HOME or ensure java is in PATH "

Can you help me out ?

Thank you,

How did you set it? What OS are you on?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.