Stragne warning (for me)


(lyes zaiko) #1

Hi all!

I got this warning when I set the network.publish_host in one of my es
nodes,

[2011-11-29 16:20:38,318][WARN ][discovery.zen.ping.multicast] [Advisor]
disabled, failed to setup multicast discovery on /192.168.30.5: bad
argument for IP_MULTICAST_IF: address not bound to any interface

What does this mean? did I miss something in the cluster configuration?

Thanks


(David Pilato) #2

It seems that your IP address192.168.30.5 is not correct on your computer.

Have look at ipconfig /all (if under windows) or its equivalent in linux world
and see if your adress exists.

HTH
David

Le 29 novembre 2011 à 16:23, Lyes zaiko lyesjob@gmail.com a écrit :

Hi all!

I got this warning when I set the network.publish_host in one of my es
nodes,

[2011-11-29 16:20:38,318][WARN ][discovery.zen.ping.multicast] [Advisor]
disabled, failed to setup multicast discovery on /192.168.30.5: bad
argument for IP_MULTICAST_IF: address not bound to any interface

What does this mean? did I miss something in the cluster configuration?

Thanks
--
David Pilato
http://dev.david.pilato.fr/
Twitter : @dadoonet


(lyes zaiko) #3

Thanks or the reply, it puts me on the right way, I think I missundertsand
how to configure the node for auto-discovery.

On Tue, Nov 29, 2011 at 4:45 PM, david@pilato.fr david@pilato.fr wrote:

**

It seems that your IP address 192.168.30.5 is not correct on your
computer.

Have look at ipconfig /all (if under windows) or its equivalent in
linux world and see if your adress exists.

HTH
David

Le 29 novembre 2011 à 16:23, Lyes zaiko lyesjob@gmail.com a écrit :

Hi all!

I got this warning when I set the network.publish_host in one of my es
nodes,

[2011-11-29 16:20:38,318][WARN ][discovery.zen.ping.multicast] [Advisor]
disabled, failed to setup multicast discovery on /192.168.30.5: bad
argument for IP_MULTICAST_IF: address not bound to any interface

What does this mean? did I miss something in the cluster configuration?

Thanks

--
David Pilato
http://dev.david.pilato.fr/
Twitter : @dadoonet


(system) #4