Text getting trimmed in Kibana

Hi all, I've uploaded a SCV file of HTTP traffic to ELK. The file has quite large values in URL field. These values may go upto 20 lines. Kibana is not showing the complete values, which is hampering my logs analysis.
How can I enable Kibana show the full values ?

It's a little tough to know what's going on here, I may need a bit more information from you:

If you query elasticsearch, are the whole values of the fields being shown?
Is this in discover where the fields are being truncated?
What is this field mapped as in your index pattern?
Are you using an ignore_above setting in your mapping?

Thanks for reply @evon.thomson . I could see in logstash command's stdout that the entire fields were being sent through logstash and in kibana I've to expand some column58 (still 90% content is not visible, probably to save the display area ),


I can see this column is also having src_content : MSQMx\u00 --trimmed-- kind of json mapping (but strangely no quotes). Then upon expanding this column I can see that large text.
My config file is-

input {
        file {
                path => "/home/kriss/botsv1.stream-http.csv" 
                start_position => "beginning"
                sincedb_path => "/dev/null"
}     }
filter {
	mutate {
		gsub => ['message', "\"", " " ]
	}
        csv {
                separator => ","
		columns => ["_serial","_time","source","sourcetype","host,index","splunk_server","_raw"]
		# json { source => "_raw" }   # I wanted to further break _raw column from CSV (since it has Json text inside it. But logstash throws error
	}
        #mutate { add_field => {"artifact" => "bots"} }              
}
output {
                elasticsearch  {
                        hosts => "localhost"
                        index => "http"
                }
stdout {}
}

I am attaching 2 files,
1- kibana.png shows the kibana expanded fields.
2- kibana-input.png shows the partial view of file content being uploaded.

The source CSV file is- https://s3.amazonaws.com/botsdataset/botsv1/json-by-sourcetype/botsv1.stream-http.json.gz .
I think there is no problem in Kibana receiving the data , but it is the issue of only displaying the full data. I read in a post that there is a setting in kibana to enable large text display, but couldn't find it.
Thanks again for the kind help...

Also , even after selecting column 58 in the table, the data isn't fully displayed. This data is approximately 50 lines. But I can hardly see the content of 5 lines.