This site can't be reached


#1

Cannot connect to "127.0.0.1:5061" using Chrome browser.
Received the above error "This site can't be reached" and 127.0.0.1 refused to be connect.

Below is the kibana.yml file

    > # Kibana is served by a back end server. This setting specifies the port to use.
    > server.port: 5601
    > 
    > # Specifies the address to which the Kibana server will bind. IP addresses and host names are both valid values.
    > # The default is 'localhost', which usually means remote machines will not be able to connect.
    > # To allow connections from remote users, set this parameter to a non-loopback address.
    > server.host: 127.0.0.1
    > 
    > # Enables you to specify a path to mount Kibana at if you are running behind a proxy. This only affects
    > # the URLs generated by Kibana, your proxy is expected to remove the basePath value before forwarding requests
    > # to Kibana. This setting cannot end in a slash.
    > #server.basePath: ""
    > 
    > # The maximum payload size in bytes for incoming server requests.
    > #server.maxPayloadBytes: 1048576
    > 
    > # The Kibana server's name.  This is used for display purposes.
    > #server.name: "your-hostname"
    > 
    > # The URL of the Elasticsearch instance to use for all your queries.
    > elasticsearch.url: "http://127.0.0.1:9200"
    > 
    > # When this setting's value is true Kibana uses the hostname specified in the server.host
    > # setting. When the value of this setting is false, Kibana uses the hostname of the host
    > # that connects to this Kibana instance.
    > #elasticsearch.preserveHost: true
    > 
    > # Kibana uses an index in Elasticsearch to store saved searches, visualizations and
    > # dashboards. Kibana creates a new index if the index doesn't already exist.
    > #kibana.index: ".kibana"
    > 
    > # The default application to load.
    > #kibana.defaultAppId: "home"
    > 
    > # If your Elasticsearch is protected with basic authentication, these settings provide
    > # the username and password that the Kibana server uses to perform maintenance on the Kibana
    > # index at startup. Your Kibana users still need to authenticate with Elasticsearch, which
    > # is proxied through the Kibana server.
    > #elasticsearch.username: "user"
    > #elasticsearch.password: "pass"
    > 
    > # Enables SSL and paths to the PEM-format SSL certificate and SSL key files, respectively.
    > # These settings enable SSL for outgoing requests from the Kibana server to the browser.
    > #server.ssl.enabled: false
    > #server.ssl.certificate: /path/to/your/server.crt
    > #server.ssl.key: /path/to/your/server.key
    > 
    > # Optional settings that provide the paths to the PEM-format SSL certificate and key files.
    > # These files validate that your Elasticsearch backend uses the same key files.
    > #elasticsearch.ssl.certificate: /path/to/your/client.crt
    > #elasticsearch.ssl.key: /path/to/your/client.key
    > 
    > # Optional setting that enables you to specify a path to the PEM file for the certificate
    > # authority for your Elasticsearch instance.
    > #elasticsearch.ssl.certificateAuthorities: [ "/path/to/your/CA.pem" ]
    > 
    > # To disregard the validity of SSL certificates, change this setting's value to 'none'.
    > #elasticsearch.ssl.verificationMode: full
    > 
    > # Time in milliseconds to wait for Elasticsearch to respond to pings. Defaults to the value of
    > # the elasticsearch.requestTimeout setting.
    > #elasticsearch.pingTimeout: 1500
    > 
    > # Time in milliseconds to wait for responses from the back end or Elasticsearch. This value
    > # must be a positive integer.
    > #elasticsearch.requestTimeout: 30000
    > 
    > # List of Kibana client-side headers to send to Elasticsearch. To send *no* client-side
    > # headers, set this value to [] (an empty list).
    > #elasticsearch.requestHeadersWhitelist: [ authorization ]
    > 
    > # Header names and values that are sent to Elasticsearch. Any custom headers cannot be overwritten
    > # by client-side headers, regardless of the elasticsearch.requestHeadersWhitelist configuration.
    > #elasticsearch.customHeaders: {}
    > 
    > # Time in milliseconds for Elasticsearch to wait for responses from shards. Set to 0 to disable.
    > #elasticsearch.shardTimeout: 0
    > 
    > # Time in milliseconds to wait for Elasticsearch at Kibana startup before retrying.
    > #elasticsearch.startupTimeout: 5000
    > 
    > # Specifies the path where Kibana creates the process ID file.
    > pid.file: /usr/local/var/run/kibana.pid
    > 
    > # Enables you specify a file where Kibana stores log output.
    > logging.dest: /usr/local/var/log/stdout
    > 
    > # Set the value of this setting to true to suppress all logging output.
    > #logging.silent: false
    > 
    > # Set the value of this setting to true to suppress all logging output other than error messages.
    > #logging.quiet: false
    > 
    > # Set the value of this setting to true to log all events, including system usage information
    > # and all requests.
    > #logging.verbose: false
    > 
    > # Set the interval in milliseconds to sample system and process performance
    > # metrics. Minimum is 100ms. Defaults to 5000.
    > #ops.interval: 5000
    > 
    > # The default locale. This locale can be used in certain circumstances to substitute any missing
    > # translations.
    > #i18n.defaultLocale: "en"

(Mark Walkom) #2

Is Kibana running?


#3

Below is the start message

Chins-MacBook:Cellar $ brew services stop kibana
Stopping kibana... (might take a while)
==> Successfully stopped kibana (label: homebrew.mxcl.kibana)
Chins-MacBook:Cellar $ brew services start kibana
==> Successfully started kibana (label: homebrew.mxcl.kibana)

Below is Stdout message

["status","plugin:elasticsearch@6.2.4","info"],"pid":17691,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}

{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["status","plugin:timelion@6.2.4","info"],"pid":17691,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["status","plugin:console@6.2.4","info"],"pid":17691,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["status","plugin:metrics@6.2.4","info"],"pid":17691,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["error","elasticsearch","admin"],"pid":17691,"message":"Request error, retrying\nHEAD http://127.0.0.1:9200/ => connect ECONNREFUSED 127.0.0.1:9200"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["listening","info"],"pid":17691,"message":"Server running at http://127.0.0.1:5601"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:06:57Z","tags":["status","plugin:elasticsearch@6.2.4","error"],"pid":17691,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at http://127.0.0.1:9200.","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}
{"type":"log","@timestamp":"2018-05-15T07:06:59Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:06:59Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:07:02Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:07:02Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:07:04Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:07:04Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:07:07Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:07:07Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:07:10Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:07:10Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:07:12Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"Unable to revive connection: http://127.0.0.1:9200/"}
{"type":"log","@timestamp":"2018-05-15T07:07:12Z","tags":["warning","elasticsearch","admin"],"pid":17691,"message":"No living connections"}
{"type":"log","@timestamp":"2018-05-15T07:07:15Z","tags":["status","plugin:elasticsearch@6.2.4","info"],"pid":17691,"state":"green","message":"Status changed from red to green - Ready","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at http://127.0.0.1:9200."}
{"type":"log","@timestamp":"2018-05-15T09:34:48Z","tags":["pid","warning"],"pid":"18445","path":"/usr/local/var/run/kibana.pid","message":"pid file already exists at /usr/local/var/run/kibana.pid"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["status","plugin:kibana@6.2.4","info"],"pid":18445,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["status","plugin:elasticsearch@6.2.4","info"],"pid":18445,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["status","plugin:timelion@6.2.4","info"],"pid":18445,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["status","plugin:console@6.2.4","info"],"pid":18445,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["status","plugin:metrics@6.2.4","info"],"pid":18445,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["listening","info"],"pid":18445,"message":"Server running at http://127.0.0.1:5601"}
{"type":"log","@timestamp":"2018-05-15T09:34:50Z","tags":["status","plugin:elasticsearch@6.2.4","info"],"pid":18445,"state":"green","message":"Status changed from yellow to green - Ready","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}


(Vikas) #4

Can you try with IE(internet explorer),I hope it will work.


#5

No, I tried and it is no working. Also, tried uninstall and install, still having the same issue.


#6

Resolved. connected to port 5061 instead of 5601 specified in kibana.yml


(system) #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.