This version of Kibana requires Elasticsearch ^2.3.0 on all nodes with elasticsearch 5.5.2


(Bitsof Info) #1

KIbana: kibana-4.5.0

ElasticSearch 5.5.2

ERROR: This version of Kibana requires Elasticsearch ^2.3.0 on all nodes with elasticsearch 5.5.2

Cantt do anything in kibana, status = RED


(Christian Dahlqvist) #2

Kibana 4.5.0 is not compatible with Elasticsearch 5.5.2, so I would recommend upgrading to Kibana 5.5.2.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.