What is the highest version of Elasticsearch Sentinl can currently support? 7. X support?

sentinl:

thanks

Hi, actually Sentinl is a third party plugin and we don't provide support for it.
You can try ask on the provided github link.
I'm not very familiar with Sentinl but looks like Kibana has already the same capabilities, for example take a look at the Observability capabilities here: Observability Guide [7.14] | Elastic

Thank you. I know kibana can do it, but it seems that you have to charge for sending emails, so far I have used ElastAlert to complete my needs