Why can't I see kibana in my browser? instead of it, I see the classic error 404 not found

I have been trying to instal elasticsearch with all its components; the first time it was great but I'm a beginner in in IT, so I decided unistall it to practice, them when I tried to install it again, I got the error I mentioned before.

I gotta be honest guys! I didn't know that when you uninstall elasticsearch you uninstall its components, so i tried to uninstall kibana too, but I think I deleted files that might be I've shouldn't.

this is the guide I used to install it https://www.digitalocean.com/community/tutorials/how-to-install-elasticsearch-logstash-and-kibana-elastic-stack-on-ubuntu-18-04-es

The server has Ubuntu 18.4 and it has nginx intalled correcty.

I hope you can help me please!

What URL are you trying to hit when getting the 404? Can you reach your ES cluster or is that not up either?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.