Why will unicast will not work?


(David Montgomery) #1

Why will unicast will not work?

discovery.zen.ping.multicast.enabled: false
discovery.zen.ping.unicast.hosts:
["198.199.94.xxx:9200","192.241.198.yyy:9200"]

Both nodes have been restarted. Both have the same config file. Both can
telent into each other. Yet I get the below. I am using version 1.0.0

root@oXdevelopmentXsfXelasticsearchX11:~# curl -XGET '
http://198.199.94.xxx:9200/_cluster/health?pretty=true'
{
"cluster_name" : "test",
"status" : "green",
"timed_out" : false,
"number_of_nodes" : 1,
"number_of_data_nodes" : 1,
"active_primary_shards" : 0,
"active_shards" : 0,
"relocating_shards" : 0,
"initializing_shards" : 0,
"unassigned_shards" : 0
}

I am on digital ocean.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CACF%2B8rq5Nyq4%2B8ejE19m5vUiAwLECdfHmp8pzo2f_KRsHeshEg%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(David Montgomery) #2

sorry. I changed to port 9300. It worked! Yeay. Multicast did not work
though. Now life is good:)

On Wed, Feb 19, 2014 at 4:41 PM, David Montgomery <davidmontgomery@gmail.com

wrote:

Why will unicast will not work?

discovery.zen.ping.multicast.enabled: false
discovery.zen.ping.unicast.hosts:
["198.199.94.xxx:9200","192.241.198.yyy:9200"]

Both nodes have been restarted. Both have the same config file. Both can
telent into each other. Yet I get the below. I am using version 1.0.0

root@oXdevelopmentXsfXelasticsearchX11:~# curl -XGET '
http://198.199.94.xxx:9200/_cluster/health?pretty=true'
{
"cluster_name" : "test",
"status" : "green",
"timed_out" : false,
"number_of_nodes" : 1,
"number_of_data_nodes" : 1,
"active_primary_shards" : 0,
"active_shards" : 0,
"relocating_shards" : 0,
"initializing_shards" : 0,
"unassigned_shards" : 0
}

I am on digital ocean.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CACF%2B8rrxHst_HbP2bJksezANYOExAGCm96GF%2BtPUh-JH9Y9Ofg%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Binh Ly) #3

Also, some networks do not support multicast. Just FYI.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/233d8f18-d634-47a2-81d5-87a9f7f8c629%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #4