|
Incorrect HTTP method for URI
|
|
4
|
5029
|
April 5, 2022
|
|
List indices with shards on a given node
|
|
1
|
7949
|
January 20, 2020
|
|
Red Index
|
|
2
|
6489
|
March 20, 2019
|
|
Mmapfs and impact of vm.max_map_count?
|
|
4
|
5026
|
July 18, 2016
|
|
Wildcard for Nested object
|
|
5
|
4588
|
October 11, 2017
|
|
Are there size limits for indexing and bulk indexing?
|
|
3
|
5618
|
November 13, 2018
|
|
Elasticsearch index mapping in java
|
|
6
|
2388
|
March 13, 2014
|
|
How to aggregate data by an field?
|
|
4
|
5023
|
October 28, 2016
|
|
[Solved] Improving Snapshot Recovery Speed
|
|
4
|
5022
|
October 7, 2015
|
|
Query shard exeption - all shards failed
|
|
7
|
3970
|
July 7, 2018
|
|
Date Issue - Invalid format … malformed
|
|
7
|
3970
|
April 27, 2016
|
|
How to set source from input stream during creation of new indexes
|
|
6
|
4244
|
September 18, 2015
|
|
When to use Coordinating vs Data Node
|
|
5
|
4582
|
June 13, 2018
|
|
Cannot register snapshot repository in Elasticsearch
|
|
4
|
5019
|
November 25, 2014
|
|
I need help! Elasticsearch does not match my regexp, wildcard, or query_string queries
|
|
4
|
5018
|
July 1, 2020
|
|
Sanitize querystring query
|
|
8
|
3740
|
March 11, 2017
|
|
How to handle error and retry/recovery
|
|
5
|
4580
|
January 12, 2011
|
|
Query string doesn't work correctly
|
|
6
|
4240
|
March 17, 2017
|
|
Elasticsearch throws error 503 Server Unavailable
|
|
7
|
3967
|
December 12, 2023
|
|
Specify Mappings while creating index using python client
|
|
3
|
5608
|
January 11, 2022
|
|
Getting a "No data nodes with HTTP-enabled available" error when writing from Spark to elasticsearch on Google Dataproc
|
|
6
|
4239
|
September 8, 2017
|
|
Transport.publish_address was printed as [ip:port] instead of [hostname/ip:port]
|
|
5
|
4578
|
October 7, 2019
|
|
Exception in thread "main" java.lang.NoClassDefFoundError: org/apache/hadoop/hive/ql/metadata/DefaultStorageHandler
|
|
6
|
4238
|
September 2, 2016
|
|
Can we integrate Watcher with Kibana
|
|
4
|
5014
|
August 6, 2015
|
|
Number Format Exception?
|
|
6
|
4237
|
September 20, 2010
|
|
No endpoint or operation is available at [_bulk]
|
|
1
|
7926
|
February 23, 2017
|
|
java.lang.OutOfMemoryError: Java heap space - Bulk Indexing
|
|
7
|
3962
|
June 1, 2017
|
|
ElasticSearch “Can't get text on a VALUE_NULL at 1:60”
|
|
8
|
3735
|
April 21, 2016
|
|
Query can return negative score? I couldn't find any spec on documentation. The minimum value of score is not 0?
|
|
8
|
3734
|
July 23, 2019
|
|
Query for sum of two nested object fields of a document
|
|
7
|
3960
|
April 14, 2018
|
|
How to revert back to basic license?
|
|
4
|
5009
|
June 8, 2017
|
|
ES gradle check error
|
|
8
|
2099
|
July 31, 2018
|
|
"no initial state was set by discovery" when running multiple instances of elasticsearch in same machine
|
|
7
|
3958
|
March 5, 2014
|
|
Understanding continous transforms syncing
|
|
4
|
5008
|
October 22, 2020
|
|
ElasticSearch error bound or publishing to a non-loopback or non-link-local address, enforcing bootstrap checks
|
|
3
|
5596
|
May 29, 2017
|
|
Elasticsearch on AWS ECS Fargate
|
|
6
|
4229
|
February 18, 2021
|
|
Watcher chain input example, use case
|
|
3
|
5597
|
December 21, 2015
|
|
Custom Date format to searchable in any format for same date value
|
|
8
|
3729
|
November 30, 2017
|
|
What is best indexing strategy for multitenant data?
|
|
6
|
4226
|
May 6, 2011
|
|
Query with multimatch and wildcard
|
|
1
|
7906
|
July 19, 2019
|
|
Keyword field that is automatically appended to text field?
|
|
3
|
5590
|
May 3, 2018
|
|
"No endpoint or operation" and doc_count_error_upper_bound" : 0,
|
|
3
|
5590
|
June 20, 2017
|
|
Can I use X-Pack for free?
|
|
3
|
5588
|
March 25, 2017
|
|
Getting unauthorised saml user error
|
|
8
|
3725
|
April 23, 2019
|
|
All shards being allocated on the same node
|
|
6
|
4223
|
June 15, 2016
|
|
Master node resource requirement
|
|
2
|
6450
|
May 4, 2017
|
|
Filter query is quite slow in 8.11 compared to 7.13
|
|
3
|
315
|
June 5, 2024
|
|
Blocked by: [FORBIDDEN/5/index read-only (api)];
|
|
3
|
5582
|
April 9, 2019
|
|
Schema error: extra keys not allowed @ data['action'] using curator for rollover api
|
|
8
|
3721
|
September 13, 2019
|
|
Filter inside of array of objects
|
|
2
|
6444
|
June 18, 2011
|