|
Multiple ES clusters in SparkSQL
|
|
8
|
2977
|
January 11, 2016
|
|
How to: function_score + script_score + nested doc field?
|
|
1
|
6316
|
October 26, 2018
|
|
Authentication using apikey failed - unable to find apikey with id
|
|
3
|
4467
|
June 29, 2023
|
|
Fail to create S3 Repository
|
|
3
|
4465
|
January 30, 2018
|
|
Bulk request is throwing rejected execution exception
|
|
1
|
6312
|
November 14, 2019
|
|
Mapping conflict (without any existing mappings)
|
|
2
|
5152
|
August 16, 2017
|
|
Netty4TcpChannel Negative longs unsupported - repeated in logs
|
|
7
|
1774
|
February 21, 2020
|
|
Need to Change field name in old indexes
|
|
3
|
4459
|
July 26, 2016
|
|
Search latency & index latency for elasticsearch
|
|
1
|
6305
|
October 8, 2018
|
|
Elasticsearch stuck with cluster_uuid NA
|
|
6
|
3370
|
May 4, 2021
|
|
Setting up cluster with client, master & data node
|
|
5
|
3640
|
March 20, 2018
|
|
Special Characters not indexed and hence not searchable
|
|
8
|
2972
|
March 20, 2015
|
|
Elasticsearch query not returning _scroll_id for scroll query
|
|
4
|
3987
|
July 7, 2017
|
|
ElasticSearch in docker : NoNodeAvailableException
|
|
0
|
1585
|
June 29, 2017
|
|
JVM Memory in 5.2.2
|
|
4
|
3986
|
March 9, 2017
|
|
Why is replica shard in UNASSIGNED state if it exists on disk?
|
|
3
|
4456
|
February 2, 2018
|
|
When a master node goes down, how the client query works?
|
|
3
|
4456
|
December 5, 2014
|
|
ElasticSearch service shows "active running" but it's not listening on port 9200, and no logs are being written
|
|
1
|
6301
|
September 20, 2018
|
|
Receiving data via HTTPs or Ingest Pipelines
|
|
6
|
1893
|
November 23, 2021
|
|
Elasticsearch index issues
|
|
5
|
3636
|
February 7, 2017
|
|
Read Latency for elastic search
|
|
4
|
3983
|
September 1, 2017
|
|
elasticsearch.exceptions.RequestError: RequestError(400, 'search_phase_execution_exception', '[match] analyzer [name_phonetic] not found')
|
|
3
|
4453
|
November 18, 2021
|
|
Should I store user id or name in logging?
|
|
2
|
1626
|
November 8, 2021
|
|
Transport client: java.lang.NoSuchMethodError: io.netty.buffer.CompositeByteBuf.addComponents
|
|
3
|
4451
|
March 31, 2017
|
|
How to set cluster in ES 6.0 using rest client
|
|
7
|
3147
|
January 8, 2018
|
|
Using original query score in a rescore function score query
|
|
3
|
4448
|
February 14, 2020
|
|
Store and search binary data
|
|
3
|
4448
|
July 1, 2015
|
|
Elasticsearch performance issue, not able to index 1000 documents per second
|
|
4
|
3978
|
January 5, 2017
|
|
Adding/editing fields through watcher
|
|
6
|
3362
|
March 7, 2017
|
|
Change mapping to convert live string data to integer for field?
|
|
1
|
6289
|
February 1, 2017
|
|
Action [cluster:monitor/nodes/stats[n]] timed out
|
|
8
|
1667
|
October 8, 2022
|
|
A question regarding querying only the index's latest documents
|
|
7
|
559
|
October 21, 2021
|
|
Create new cert and key from existing ca.crt : elasticsearch-certutil
|
|
2
|
5133
|
May 27, 2020
|
|
How do I extend the SSL Certificate expiry period?s
|
|
4
|
3976
|
November 17, 2022
|
|
Why plugin-security.policy file has no effect?
|
|
3
|
4444
|
March 14, 2016
|
|
Why do grandchildren need to specify the grandparents with the routing option?
|
|
7
|
3142
|
August 12, 2015
|
|
Serialization issue on arrays
|
|
8
|
2962
|
May 23, 2016
|
|
How to go to offline mode
|
|
5
|
3627
|
June 25, 2019
|
|
503 license not available--security
|
|
3
|
4442
|
February 28, 2021
|
|
Host name "<ip addr>" does not match certificate subject provided by peer
|
|
3
|
4441
|
October 20, 2016
|
|
Hot/Warm/Cold index assignment
|
|
6
|
3356
|
October 25, 2019
|
|
Understanding recovery: primary vs replica performance difference
|
|
3
|
4439
|
August 31, 2018
|
|
Rollover daily indexes
|
|
6
|
3354
|
May 2, 2017
|
|
How can I disable or uninstall x-pack in Elasticsearch 7.14
|
|
2
|
5123
|
August 25, 2021
|
|
ElasticSearch Java Client 8.1.2 - Entity content is too large for the configured buffer limit
|
|
2
|
5122
|
May 2, 2022
|
|
Rejecting mapping update ... as the final mapping would have more than 1 type
|
|
2
|
5122
|
March 6, 2018
|
|
Elasticsearch.keystore
|
|
7
|
3136
|
October 31, 2018
|
|
Comparing two document
|
|
2
|
5120
|
March 28, 2016
|
|
List installed templates
|
|
4
|
3965
|
January 14, 2013
|
|
Help receiving syslog data in Logstash
|
|
2
|
5118
|
November 12, 2014
|