|
Does document database means denormalize
|
|
3
|
3181
|
June 14, 2014
|
|
Cannot index event publisher ERROR
|
|
5
|
2597
|
January 4, 2023
|
|
Invalid UTF-8 middle byte 0x22\n
|
|
3
|
3180
|
June 26, 2020
|
|
Trying out Watcher but once installed, Elasticsearch feed stops
|
|
5
|
2596
|
July 14, 2015
|
|
"Unable to upgrade the mappings for the index" error when migrating index from 1.x to 2.x
|
|
4
|
2843
|
October 20, 2016
|
|
Error while deleting index using curator 4
|
|
4
|
2843
|
August 11, 2016
|
|
Hash matching queries
|
|
4
|
2842
|
June 11, 2012
|
|
Load data from spark to ElasticSearch Hadoop
|
|
0
|
1130
|
August 3, 2016
|
|
Password reset of elastic user
|
|
3
|
3177
|
August 19, 2020
|
|
Heroku add-on error: "This version of kopf is not compatible with your ES version"
|
|
8
|
1191
|
December 13, 2016
|
|
Compress Elasticsearch Index/Disk Usage Elasticsearch
|
|
2
|
3668
|
March 20, 2014
|
|
Analyzer, Fuzzy Query?
|
|
6
|
2401
|
July 30, 2012
|
|
Named query within nested query
|
|
1
|
449
|
January 22, 2020
|
|
Elasticsearch filter query with time range using java api
|
|
2
|
3666
|
June 16, 2014
|
|
How to upgrade data from elasticsearch 2.4 to 5.6
|
|
3
|
3174
|
January 23, 2018
|
|
Top hits by sort criteria or include source into arbitrary aggs
|
|
6
|
2399
|
July 22, 2015
|
|
504 Gateway Time-out
|
|
1
|
4488
|
January 22, 2013
|
|
Boost using caret sign
|
|
2
|
3664
|
October 25, 2019
|
|
Elastic search suffix query
|
|
2
|
3664
|
February 8, 2013
|
|
FileAlreadyExistsException .es_temp_file
|
|
2
|
3663
|
October 21, 2017
|
|
Getting process cluster event timeout exceptions while bulk indexing with error message failure to put mappings on indices
|
|
3
|
3172
|
June 20, 2017
|
|
Aggregation on a materialized path
|
|
2
|
3662
|
December 8, 2015
|
|
Get top 1 row of each group
|
|
2
|
3662
|
September 24, 2014
|
|
Elasticsearch operational issue due to garbage collector
|
|
6
|
2397
|
September 29, 2017
|
|
Data too large using BulkProcessor with size limit
|
|
5
|
2590
|
July 20, 2020
|
|
Documentation of elasticsearch-certutil is wrong for parameter --pass
|
|
3
|
1783
|
November 7, 2018
|
|
Elastic search as multi-key value cache
|
|
7
|
2242
|
December 16, 2013
|
|
Can't index new docs due to type error; sending to old indices still works
|
|
2
|
3661
|
September 18, 2022
|
|
Duplicate ID
|
|
3
|
3170
|
August 8, 2018
|
|
Data integrity
|
|
2
|
3660
|
March 28, 2017
|
|
Issue when indexing to elasticsearch from apache nutch
|
|
5
|
2588
|
September 28, 2016
|
|
Create an analyzer to tokenize non-alphanumeric characters
|
|
6
|
2396
|
September 23, 2016
|
|
getting org.elasticsearch.action.ActionRequestValidationException?
|
|
1
|
4481
|
November 30, 2011
|
|
Relaert is not working in frequency rule type
|
|
5
|
2587
|
December 18, 2018
|
|
Elasticsearch won't start after upgrade from 2.4.5 to 5.6
|
|
6
|
2396
|
January 8, 2018
|
|
Elasticsearch cosine similarity query question
|
|
3
|
3168
|
January 9, 2023
|
|
Search for word without spaces if query contains spaces
|
|
2
|
3658
|
April 2, 2017
|
|
Issue with Watcher
|
|
7
|
2240
|
September 28, 2015
|
|
[FS-Repository] Path is not accessible on master node
|
|
1
|
4479
|
July 9, 2021
|
|
Client ip address
|
|
3
|
3167
|
January 16, 2017
|
|
Elasticsearch ILM rollover from hot to warm phase not happening even when the condition for rollover is met
|
|
7
|
2239
|
August 1, 2019
|
|
IllegalArgumentException[no account found for name: [null]]
|
|
7
|
2239
|
August 31, 2017
|
|
Set up watcher for alerting high CPU usage by some process
|
|
3
|
3166
|
July 17, 2018
|
|
High CPU Usage on Data Node
|
|
3
|
3166
|
August 12, 2016
|
|
Combine 2 indexes into one
|
|
3
|
3166
|
June 20, 2015
|
|
Elasticsearch Down
|
|
4
|
2831
|
April 18, 2023
|
|
Unknow Plugin Error When Install Plugin
|
|
1
|
4475
|
March 27, 2020
|
|
Set up elasticsearch to use pod names during discovery instead of Pod IP
|
|
4
|
2830
|
October 18, 2017
|
|
ERROR: Failed to determine the health of the cluster. Unexpected http status [403]
|
|
3
|
3164
|
March 17, 2022
|
|
Mmap setting gives " java.io.IOException: Map failed" exception in elastic search logs
|
|
3
|
3164
|
November 14, 2013
|