|
Is there an ES equivalent for Solr Tagger Handler?
|
|
6
|
1556
|
May 14, 2019
|
|
[RUBY] : elasticsearch-ruby : Special characters not escaped by the library
|
|
4
|
1841
|
January 31, 2014
|
|
Error: ElasticSearch won't start when downgraded from 8.9.2 to 8.4.1
|
|
8
|
1372
|
September 12, 2023
|
|
Internal monitoring indices shards in UNASSIGNED state
|
|
8
|
1372
|
December 20, 2022
|
|
Are these values right for Query delay, Frequency and Bucket Span?
|
|
3
|
2058
|
July 3, 2020
|
|
Best method of handling arbitrary document joins
|
|
8
|
1372
|
May 4, 2018
|
|
Index size is increased while deleting
|
|
1
|
2910
|
February 12, 2020
|
|
Delete by query - Error invalid_type_name_exception
|
|
1
|
2910
|
March 12, 2018
|
|
Synonym mapping for classification lookup / classifying documents
|
|
7
|
1455
|
May 21, 2015
|
|
Storage/Performance optimization
|
|
5
|
1680
|
October 18, 2018
|
|
How to save Query JSON as it is in an Index?
|
|
5
|
1680
|
February 3, 2014
|
|
Pointers required to integrate Elasticsearch with Jaspersoft for Visualization of reports
|
|
4
|
1840
|
August 3, 2015
|
|
Sorting Plugin Development
|
|
4
|
1840
|
August 27, 2012
|
|
Query with match and wildcard
|
|
6
|
1555
|
June 26, 2019
|
|
Indices filling up drive
|
|
6
|
1555
|
November 12, 2015
|
|
Update array on source
|
|
3
|
2057
|
March 21, 2016
|
|
ElasticSearch as a Seach Engine for our Intranet Site
|
|
2
|
2375
|
December 19, 2014
|
|
Unable to initialize central management for Elastic Agents
|
|
8
|
1371
|
July 4, 2022
|
|
Java/Corretto - Elastic OSS vs Elastic Basic
|
|
5
|
1679
|
November 15, 2019
|
|
+1 for automatic acknowledgement in watcher
|
|
5
|
1680
|
June 2, 2017
|
|
Create automatic indexes per client per day automatically
|
|
4
|
1839
|
November 15, 2021
|
|
Will Elasticsearch run on 0.5gb memory?
|
|
4
|
1839
|
August 17, 2017
|
|
Phonetic search
|
|
3
|
2056
|
January 6, 2013
|
|
Search Node Only
|
|
2
|
2374
|
December 16, 2015
|
|
Java -d64 Option
|
|
6
|
1554
|
December 30, 2014
|
|
How to get data from Elasticsearch like SQL self join
|
|
1
|
2907
|
September 19, 2015
|
|
Primary shard auto re-balancing
|
|
0
|
731
|
June 1, 2017
|
|
Ingest Attachment and Wildcard Queries
|
|
5
|
1678
|
February 27, 2018
|
|
Elasticsearch not starting on one node after upgrading JDK from 1.8 to 12
|
|
8
|
1370
|
April 8, 2019
|
|
Case Sensitive query?
|
|
3
|
2055
|
January 22, 2018
|
|
Optimal Index size
|
|
3
|
2055
|
March 12, 2011
|
|
Unable to perform search query after 14 days
|
|
6
|
1553
|
December 6, 2018
|
|
Return highlighted fragments and full highlighted field in same request
|
|
2
|
1334
|
April 12, 2016
|
|
Sort multi_match query by exact matches first
|
|
2
|
2372
|
January 29, 2014
|
|
Python, Elasticsearch and Apache Spark, Simple data reading
|
|
1
|
2905
|
June 21, 2022
|
|
Custom date format in elasticsearch mapping
|
|
1
|
2905
|
October 16, 2014
|
|
Error when creating a kibana token
|
|
3
|
2054
|
September 25, 2022
|
|
How to remove write-lock for elasticsearch segment after reindexing?
|
|
3
|
2054
|
November 18, 2021
|
|
Elasticsearch stats aggregation corrupt float number precision
|
|
3
|
2054
|
May 21, 2020
|
|
Best way to share data between two Elasticsearch nodes located in separate data centers
|
|
3
|
2054
|
January 19, 2017
|
|
How to Generate UUID from Index Name?
|
|
4
|
1837
|
January 26, 2023
|
|
Array of objects datatype exists
|
|
4
|
1837
|
July 1, 2017
|
|
Slow increase in memory pressure
|
|
7
|
1452
|
July 26, 2016
|
|
ROW_NUMBER in Elasticsearch
|
|
2
|
2371
|
July 11, 2018
|
|
Java 8 & recommended version?
|
|
2
|
2371
|
January 2, 2015
|
|
Failed to authenticate user 'elastic' against https://192.168.xx.xx:9200/_security/_authenticate?pretty
|
|
3
|
2056
|
September 11, 2023
|
|
High Rest Java Client with CompletableFuture
|
|
3
|
2053
|
November 11, 2019
|
|
High CPU and Memory Usage
|
|
1
|
2903
|
March 2, 2021
|
|
Automation for ELK
|
|
4
|
1836
|
August 10, 2016
|
|
Elastic Search with SQL connection getting issue:[discovery.zen.ping.multicast] [Vibro] multicast failed to start [SocketException[An invalid argument was supplied]], disabling. Consider using IPv4 only (by defining env. variable `ES_USE_IPV4`)
|
|
5
|
1676
|
July 7, 2015
|