Kibana browser support


(sd-2) #1

Kibana supports the latest browsers.
What are the minimum browser versions supported by Kibana 3 for IE,
Chrome, Mozilla, Safari ?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/0e09eedb-568d-4bcd-a177-4f6d1c0f4420%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Alberto Paro-2) #2

The supported browser should be the same of the angularjs supported ones.
AngularJS is the javascript framework used to build Kibana.
Give a look to angularJS documentation.

Generally IE9 -> (IE 8 may work, but it's dead) and all modern browser.

Regards,
Alberto

Inviato da iPad

Il giorno 08/mag/2014, alle ore 19:21, sd sewalita@gmail.com ha scritto:

Kibana supports the latest browsers.
What are the minimum browser versions supported by Kibana 3 for IE, Chrome, Mozilla, Safari ?

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/0e09eedb-568d-4bcd-a177-4f6d1c0f4420%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/059DFB27-9CAB-4F1E-A51F-2DD9770B6AEA%40gmail.com.
For more options, visit https://groups.google.com/d/optout.


(system) #3