|
Boosting the relevance score based on the unique keyword found
|
|
3
|
1596
|
October 4, 2016
|
|
Mapper attachment plugin fails to index document
|
|
3
|
1596
|
July 30, 2015
|
|
Deleting Record from ES
|
|
5
|
1303
|
January 2, 2016
|
|
Elasticsearch API instability
|
|
5
|
1303
|
June 15, 2015
|
|
TooManyBuckets Exception
|
|
4
|
1427
|
April 22, 2020
|
|
Catch-22 with minimum_master_nodes setting
|
|
7
|
1128
|
October 2, 2015
|
|
NodeStats serialization error
|
|
7
|
1129
|
October 12, 2012
|
|
Time To Live
|
|
2
|
1842
|
August 28, 2016
|
|
Issue sorting nested documents indexed via Bulk
|
|
3
|
897
|
August 8, 2018
|
|
EADDRINUSE error="Address already in use - bind(2) for \"0.0.0.0\" port 5044"
|
|
3
|
1595
|
April 2, 2019
|
|
FIXED: Removed marvel-plugin and license, cluster will not start
|
|
3
|
1595
|
December 13, 2016
|
|
Define a date variable with an initial value in scripted field
|
|
5
|
1302
|
November 16, 2017
|
|
Elastic search not binding with server ip in centos
|
|
1
|
2255
|
July 3, 2017
|
|
ELK stack 6.2.2 not working after installation of X-pack on Windows 10
|
|
8
|
1063
|
April 4, 2018
|
|
Need help to sync between local instance and a remote one
|
|
6
|
1205
|
February 17, 2018
|
|
Key of Elasticsearch
|
|
6
|
1205
|
June 16, 2016
|
|
License extend
|
|
3
|
1594
|
January 8, 2017
|
|
Incorrect Stats - Index time ES 2.0
|
|
2
|
1035
|
March 23, 2016
|
|
Unknown tokenizer type [kuromoji_tokenizer]
|
|
1
|
2254
|
May 28, 2018
|
|
Elastic Search Cluster is in yellow state due to a shard in an index always stuck in INITIALIZING mode
|
|
1
|
2254
|
February 5, 2017
|
|
ElasticSearch distinct results by multiple fields with pagination
|
|
2
|
1841
|
July 3, 2021
|
|
ConnectTransportException non-master-eligible node found
|
|
2
|
1840
|
March 10, 2021
|
|
Will disabling shard allocation on one node affect cluster health?
|
|
2
|
1840
|
August 4, 2019
|
|
ES Docker unsafe memory access
|
|
2
|
1840
|
October 22, 2018
|
|
Watcher webhook outlook ssl exception
|
|
2
|
1840
|
January 23, 2018
|
|
5.4, "None of the configured nodes are available", occurs only randomly
|
|
2
|
1842
|
May 31, 2017
|
|
Add more sort on specific fields
|
|
5
|
1301
|
December 23, 2018
|
|
Security and AccessControl
|
|
5
|
1301
|
October 19, 2012
|
|
Query on Incremental backups using snapshots
|
|
4
|
1425
|
April 27, 2020
|
|
What happens when Storm ESBolt capacity is over 1 for a long time?
|
|
4
|
1425
|
July 20, 2017
|
|
Elasticsearch TLS setup errors
|
|
1
|
2253
|
May 7, 2020
|
|
"The processor action grok does not exist" in FileBeat. Why ? (Custom Logs Integration)
|
|
3
|
1593
|
May 8, 2023
|
|
[No handler for type [geo_shape] declared on field [mapped_geo_shape]] AbstractQueryTestCase
|
|
8
|
1062
|
December 4, 2018
|
|
Elasticsearch and spark
|
|
6
|
1204
|
September 28, 2014
|
|
Benefits of using Apache Nifi instead of logstash
|
|
0
|
3185
|
April 2, 2018
|
|
Error: [parsing_exception] [constant_score] query does not support [query]
|
|
2
|
1034
|
February 28, 2019
|
|
Dynamic mapping error - Unable to create dynamic object
|
|
5
|
1301
|
October 5, 2020
|
|
Replace analyzer on _all field
|
|
4
|
1424
|
October 31, 2014
|
|
Optimizing ES on AWS, frustrated & expensive
|
|
3
|
1592
|
September 29, 2015
|
|
Spark: optimize partitioning
|
|
2
|
1838
|
December 5, 2017
|
|
How to use ESIntegTestCase in elasticsearch 5.6.3
|
|
1
|
2251
|
October 22, 2017
|
|
ElasticSearch SAML AuthNRequest with embedded signature
|
|
8
|
1061
|
June 4, 2019
|
|
Node to node encryption works, but NOT the HTTP client one
|
|
2
|
581
|
April 27, 2018
|
|
What is Shard Lock Obtain Failed Exception?
|
|
0
|
3182
|
November 3, 2017
|
|
Timeout when registering license
|
|
3
|
1591
|
July 28, 2017
|
|
Elasticsearch service won't run on new installation
|
|
7
|
1125
|
July 9, 2019
|
|
Scoring range queries by range size
|
|
7
|
1125
|
December 3, 2018
|
|
How to change analyzer
|
|
1
|
2250
|
February 11, 2016
|
|
Failed to load resource: the server responded with a status of 406 (Not Acceptable)
|
|
4
|
1423
|
April 30, 2024
|
|
Elastic Search Warm Node Issue
|
|
4
|
1423
|
March 31, 2019
|