|
X of x shards failed
|
|
5
|
1268
|
June 19, 2019
|
|
Kibana: is it possible to configure a "read only" filter
|
|
5
|
1268
|
November 18, 2014
|
|
And/Or Filter using Java API
|
|
4
|
1389
|
April 5, 2014
|
|
Check if id exist in array field or not using script_fields
|
|
1
|
2196
|
March 8, 2021
|
|
Kibana and Elasticsearch not communicating with each other
|
|
7
|
1098
|
August 9, 2019
|
|
Where is data stored in ES
|
|
7
|
1098
|
August 21, 2018
|
|
2.1 mapping _ID error?
|
|
1
|
2196
|
January 21, 2016
|
|
[RESOLVED] Remove all old indices with Curator
|
|
2
|
1793
|
October 31, 2016
|
|
Missing documents after bulk indexing
|
|
2
|
1793
|
May 19, 2014
|
|
Trouble setting up an elasticsearch cluster
|
|
6
|
661
|
October 14, 2019
|
|
Question about Segment described in "Elasticsearch: The Definitive Guide"
|
|
8
|
1035
|
December 2, 2015
|
|
Reindex, convert float to float, mapper [variableX] cannot be changed from type [float] to [long]
|
|
1
|
2195
|
June 15, 2020
|
|
How to add surround query parser
|
|
0
|
552
|
March 12, 2019
|
|
Setup Elasticsearch cluster on Multi-Cloud(AWS and GCP)
|
|
3
|
1552
|
April 28, 2020
|
|
Delete type in index using java api
|
|
3
|
1552
|
July 5, 2017
|
|
Boosting certain conditions
|
|
3
|
1552
|
November 6, 2012
|
|
Dedicated voting-only master nodes and repository access
|
|
1
|
694
|
August 18, 2021
|
|
Elastic Cloud 6.0 - User authentications
|
|
6
|
1173
|
November 23, 2017
|
|
Help interpreting explain results, IDF behavior (newbie)
|
|
2
|
1791
|
April 16, 2020
|
|
Java API TransportClient Threadpool
|
|
2
|
1791
|
March 18, 2015
|
|
ES 6.3.2 elasticsearch-py API with _xpack/sql
|
|
2
|
1790
|
August 13, 2018
|
|
Elastic 2.0 beta 'best_compresion' vs default 1.6 compression
|
|
2
|
1790
|
July 23, 2015
|
|
Getting OOME's (Out of Memory Exceptions) to stop
|
|
2
|
1790
|
June 26, 2014
|
|
Rollup job failed to find field
|
|
3
|
1550
|
August 22, 2018
|
|
Elastic search range dates
|
|
3
|
1550
|
January 3, 2014
|
|
ActiveMQ River Configuration
|
|
7
|
1096
|
April 16, 2013
|
|
Remote Cluster Enterprise feature?
|
|
1
|
693
|
September 6, 2020
|
|
Metaphone analyzer being too ambigous
|
|
4
|
1386
|
March 2, 2020
|
|
Repository-gcs plugin and tls/ssl transit encryption
|
|
4
|
1386
|
June 5, 2017
|
|
Unassigned shards, v2
|
|
4
|
1386
|
May 20, 2014
|
|
Using ES as a cache layer
|
|
8
|
1033
|
April 6, 2011
|
|
Problem with geo_distance filter
|
|
8
|
1033
|
March 30, 2011
|
|
Does Elastic Cloud have any hard limits on http.max_content_length
|
|
2
|
1789
|
September 13, 2022
|
|
Elasticsearch index folder contains corrupted file
|
|
2
|
1790
|
December 30, 2019
|
|
Remove/Unmap a field alias
|
|
2
|
1789
|
December 4, 2018
|
|
Bigram field
|
|
2
|
1789
|
April 25, 2014
|
|
Case-insensitive sort
|
|
2
|
1789
|
May 26, 2010
|
|
Kibana 4 authorization exception error
|
|
5
|
1265
|
July 2, 2019
|
|
Elasticsearch 5.0.0-alpha4 - nodebuilder and settingsbuilder out?
|
|
1
|
2191
|
August 31, 2016
|
|
Custom query Parser in Search Api
|
|
6
|
1171
|
November 24, 2016
|
|
Translog files not clearing, each associated with an open file descriptor
|
|
7
|
1095
|
May 19, 2020
|
|
Accessing array field within Native Plugin
|
|
7
|
1095
|
October 30, 2013
|
|
CreateProcess error=193, %1 is not a valid Win32 application
|
|
0
|
3097
|
September 13, 2019
|
|
Elasticsearch cluster is down
|
|
4
|
1385
|
November 15, 2019
|
|
Failed installing elasticsearch
|
|
2
|
1788
|
October 25, 2018
|
|
Downgrading from Gold licence to basic license
|
|
3
|
1548
|
August 17, 2020
|
|
Elastic Rolling upgrade 6.6.0 to 6.8
|
|
3
|
1548
|
November 7, 2019
|
|
Query HDFS data using ES and Kibana
|
|
3
|
1548
|
April 9, 2019
|
|
ElasticSearch space Requirement for productions
|
|
3
|
1548
|
October 20, 2015
|
|
Elapsed Filter
|
|
3
|
1548
|
July 24, 2015
|