|
Dynamic indexing in spark structured streamin
|
|
1
|
1750
|
April 5, 2019
|
|
Adding more data nodes decreased primary indexing rate
|
|
7
|
875
|
July 29, 2017
|
|
Whitespace in search term causes ES to return all entries when ngram analyzer is used
|
|
1
|
1750
|
October 31, 2016
|
|
ElasticSearch not seen in JPS
|
|
1
|
1750
|
May 16, 2014
|
|
Very poor search and aggregation performance
|
|
3
|
1237
|
September 1, 2017
|
|
Inner Object Java API
|
|
3
|
1237
|
March 11, 2017
|
|
Error: org.codehaus.groovy.reflection.CachedMethod can not access a member of class groovy.lang.Closure
|
|
3
|
1237
|
September 14, 2016
|
|
Migrating fields with dots for ES 2.0 upgrade
|
|
3
|
1237
|
November 1, 2015
|
|
Multi-tenancy and multiple routing values
|
|
3
|
1237
|
January 14, 2013
|
|
Launch4j and Elasticsearch bootstrap heap errors
|
|
5
|
1010
|
May 3, 2017
|
|
Elasticsearch Curator not listing .kibana indices (TLS/SSL)
|
|
6
|
935
|
March 20, 2020
|
|
Index with millions nested documents
|
|
6
|
935
|
December 16, 2019
|
|
How to improve query speed
|
|
6
|
935
|
August 24, 2017
|
|
Aggregate across doctype?
|
|
6
|
935
|
May 21, 2015
|
|
Date range query ignore month
|
|
6
|
935
|
August 8, 2014
|
|
Csv response from Dev tool search query
|
|
1
|
1749
|
November 9, 2020
|
|
Last accessed index in ES?
|
|
1
|
1749
|
May 14, 2017
|
|
ElasticSearch always gets stuck at particular shard recovery
|
|
1
|
1749
|
January 6, 2016
|
|
Codec with name 'Lucene45' does not exist
|
|
1
|
1749
|
November 20, 2013
|
|
Similarity score in array
|
|
1
|
1749
|
September 24, 2013
|
|
Elasticsearch v8 Java API client search with filter (not postFilter)
|
|
2
|
1428
|
October 5, 2022
|
|
Elasticsearch fails to start when xpack security is enabled
|
|
2
|
1428
|
February 24, 2020
|
|
No active_primary_shards
|
|
2
|
1428
|
July 5, 2018
|
|
Unable to access elasticsearch from other system using IP address
|
|
4
|
1106
|
December 11, 2019
|
|
No living connections in elasticsearch connection pool
|
|
1
|
1748
|
October 22, 2018
|
|
Nodes maximum storage size
|
|
1
|
1748
|
May 28, 2018
|
|
Elasticsearch appears to be unreachable or down!
|
|
1
|
1748
|
May 15, 2018
|
|
Unable start elasticsearch 0.20.3 - java.lang.VerifyError: class org.apache.lucene.analysis.ReusableAnalyzerBase
|
|
7
|
874
|
February 20, 2014
|
|
Using ElasticSearch for indexing forum
|
|
7
|
874
|
August 24, 2011
|
|
Which certificate do I need for an external Java client linked to a self-hosted docker Elasticsearch 8.x, since the self-signed http_ca.crt does not function unless the Java client is installed locally on the same server?
|
|
3
|
1236
|
February 1, 2023
|
|
Error installing attachment plugin offline - missing x-pack-core\plugin-descriptor.properties file
|
|
3
|
1236
|
May 11, 2020
|
|
Indices.breaker.fielddata.limit
|
|
3
|
1236
|
July 12, 2019
|
|
Snapshot and restore elastic search data in some other region aws
|
|
3
|
1236
|
November 7, 2016
|
|
Elasticsearch in a dedicated server
|
|
3
|
1236
|
May 31, 2013
|
|
ElasticSearch not starting after export ES_HEAP_SIZE=10g
|
|
2
|
1427
|
July 6, 2017
|
|
Automatic Deployment and setting Index settings
|
|
2
|
1427
|
August 15, 2016
|
|
Pulling relevant info out of logs in watcher alerts
|
|
5
|
1009
|
January 2, 2019
|
|
Define index alias in template
|
|
6
|
934
|
April 11, 2011
|
|
ElasticSearch - docs deleted count reduced
|
|
4
|
1106
|
August 28, 2019
|
|
Elasticsearch fails shortly after starting (CentOS 7, ES 5.6.*, installed using RPM)
|
|
4
|
1105
|
December 28, 2018
|
|
Integrating elastic search with existing spring boot application
|
|
4
|
1105
|
September 22, 2018
|
|
Help for removing a crashed node?
|
|
4
|
1105
|
March 4, 2016
|
|
AWS Elasticsearch Best Practice for Indexes
|
|
2
|
451
|
November 20, 2019
|
|
Java api client 7.x with Elasticsearch server 8.x
|
|
3
|
1235
|
February 5, 2024
|
|
Cant relocate to newly joined data node
|
|
3
|
1235
|
August 22, 2016
|
|
Elasticsearch 2.0 2.5X Disk Space
|
|
3
|
1235
|
November 17, 2015
|
|
Bulk API Failing
|
|
2
|
1426
|
June 26, 2022
|
|
Reindexing data mongodb-es
|
|
2
|
1426
|
September 28, 2012
|
|
(Ingest Pipeline) Grok on an Array using Foreach -> Pipeline processors
|
|
1
|
1746
|
August 19, 2020
|
|
ELK - indexes blocked : SERVICE_UNAVAILABLE/1/state not recovered
|
|
7
|
873
|
May 3, 2019
|