|
Downgrade from ES 8.10.1 TO 8.9.2
|
|
3
|
1212
|
September 26, 2023
|
|
Modify index.routing.allocation.total_shards_per_node by ILM when going to WARM
|
|
3
|
1212
|
August 26, 2021
|
|
ElasticSearch Aggregation + Sorting in 5.3
|
|
3
|
1212
|
March 4, 2020
|
|
Watcher error after upgrade to 6.1
|
|
3
|
1212
|
December 18, 2017
|
|
Exact matches with match query on analyzed field not showing on top
|
|
3
|
1212
|
May 29, 2017
|
|
How do I manage schema/mapping migrations/evolutions in Elasticsearch?
|
|
0
|
2424
|
April 12, 2017
|
|
NumberFormatException when sorting by numeric document ID
|
|
8
|
808
|
February 14, 2014
|
|
Query Parser in Elastic Search, JAVA API
|
|
3
|
1212
|
June 14, 2012
|
|
Integration test java.lang.NoClassDefFoundError: Could not initialize class org.elasticsearch.test.ESTestCase
|
|
1
|
1714
|
September 7, 2018
|
|
Accessing parsed date values in Update by Query script
|
|
4
|
1084
|
May 7, 2019
|
|
Scroll vs mget when searching by ids on alias (edit - mget doesn't work on alias)
|
|
4
|
1084
|
October 25, 2018
|
|
Unable to install x-pack for version 6.2.1
|
|
4
|
1084
|
February 14, 2018
|
|
App hangs (with es blocking requests)
|
|
4
|
1084
|
October 8, 2013
|
|
Log source with different field type - mapper_parsing_exception
|
|
0
|
431
|
February 3, 2020
|
|
Custom routing based on date range
|
|
0
|
431
|
November 29, 2016
|
|
[SOLVED] Keyword nested field
|
|
6
|
916
|
January 17, 2017
|
|
Error message: the node is expected to continue to exceed the high disk watermark when these relocations are complete
|
|
2
|
1400
|
June 12, 2023
|
|
Elasticsearch: Encrypting HTTP client communications - AccessControlException
|
|
2
|
1399
|
December 7, 2020
|
|
Can't get text on a START_OBJECT at 1:159]]
|
|
2
|
1399
|
June 19, 2020
|
|
Strange Marvel exception
|
|
2
|
1399
|
December 2, 2015
|
|
Term offsets in scripting returning "-1"
|
|
2
|
1399
|
September 14, 2015
|
|
Failed to perform snapshot (index files)]; nested: FileNotFoundException
|
|
2
|
1399
|
August 14, 2014
|
|
Index has no aliases
|
|
1
|
1713
|
July 5, 2019
|
|
Error unavailable_shards_exception when running password reset
|
|
1
|
1713
|
February 10, 2019
|
|
Elasticsearch in Docker : WARN "this node is locked into cluster UUID" on container restart
|
|
3
|
1211
|
May 11, 2023
|
|
Delete Elasticsearch logs
|
|
3
|
1211
|
November 30, 2020
|
|
Elasticsearch: transpose and aggregate?
|
|
3
|
1211
|
September 9, 2019
|
|
Top N of each type?
|
|
3
|
1211
|
June 23, 2015
|
|
ERROR: Failed to verify bootstrap password when setting built in user's password
|
|
0
|
2422
|
July 15, 2020
|
|
Bulk vs. BulkAsync
|
|
0
|
2422
|
March 8, 2016
|
|
Shield Authorization Exception: Percolation and Indexed shapes
|
|
1
|
963
|
March 11, 2016
|
|
Elasticsearch query for `SELECT id FROM foo WHERE id NOT IN (SELECT id FROM foo WHERE ...)
|
|
4
|
1083
|
February 14, 2023
|
|
Elasticsearch rolling restart recovery is slow
|
|
2
|
1398
|
December 13, 2019
|
|
Grouping logs into sessions
|
|
7
|
856
|
November 24, 2023
|
|
SearchRequest for JSON query
|
|
6
|
915
|
July 2, 2018
|
|
Possible bug with query_string, no source stored, German umlaut and wildcard
|
|
6
|
915
|
April 10, 2013
|
|
Term and Has_Child Query Optimization
|
|
6
|
915
|
March 4, 2013
|
|
Elasticsearch performance issue
|
|
5
|
988
|
August 3, 2016
|
|
Product/price modeling with nested sort problem
|
|
3
|
1210
|
April 24, 2013
|
|
MapperParsingException - object mapping for [patient] tried to parse field [address] as object, but got EOF, has a concrete value been provided to it
|
|
0
|
2420
|
June 18, 2015
|
|
Upload images to elastic search and display it in kibana
|
|
1
|
1711
|
December 17, 2021
|
|
How can I get child aggregations to respect a query applied to parents?
|
|
1
|
1711
|
February 3, 2018
|
|
Any way to add a suffix to an index name in an index template?
|
|
1
|
1711
|
November 10, 2017
|
|
Problem with Index lifecycle management
|
|
2
|
1397
|
July 5, 2019
|
|
Elasticsearch performance when dynamic mapping vs strict/false
|
|
2
|
1397
|
April 18, 2019
|
|
Importing data with cURL error. Newb here
|
|
2
|
1397
|
May 11, 2018
|
|
Is it possible to use regex expressions on long fields?
|
|
2
|
1397
|
March 16, 2017
|
|
Elasticsearch (6.4.1) - JVM OutOfMemoryError
|
|
4
|
1082
|
May 29, 2019
|
|
502 Timeout with Delete by query
|
|
7
|
855
|
April 9, 2024
|
|
XPACK -Security
|
|
7
|
855
|
April 5, 2017
|