After upgrading kibana to 8.2.3 i can only see audit logs on stack monitoring

Hello guys,

Previously i had my elastic stack working on 7.16.3 version and recently i have upgraded to 8.2.3. I had my stack monitoring working well on the previous version, i could see "info", "warn" and "error" log level on the logs box but now i only can see "Audit" level.


I didn't touch my filebeat configuration since it was working well with the previous elasticsearch configuration. I also have tried to search online for this but could not find anything.

Do you have any guesses?
Thank you

Did you upgrade Filebeat as well?

PS - we aren't all guys :slight_smile:

Yes , i did, and for some reason i forgot to hit the reply button to give an update about this issue xD
Meanwhile , for some reason now i have this "Standalone Cluster" being shown right next to my production cluster. I have tried to insert the monitoring.cluster_uuid with the uuid of the production cluster on all my beats and restart them but that standalone cluster is still appearing. Also, now the elasticsearch version is not showing up correctly.


It should print version 8.2.3.

Well, you are clearly one guy Mark eheheh

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.