APM Requirement


(Akash Sudhakar) #1

Hi,
What is the minimum elastic search version required for running APM. Currently we are using elastic search 2.4. Will APM run on this version.
What are other important things to consider?
Kindly provide your inputs


(Rasmus Makwarth) #2

Hi,
thanks for reaching out. Version 5.6 or above is required to run Elastic APM.
More info in the docs: https://www.elastic.co/guide/en/apm/get-started/current/index.html

best,
Rasmus


(Akash Sudhakar) #3

Thanks for the quick revert.


(system) #4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.