Can't deploy fleet server : "Remote server is not ready to accept connections..."


I am currently trying to deploy a fleet server but I am having a problem at the enrollment step, the self signed certificate is generated for Fleet server, then enrollment is starting to the URL i specified for host, but I have the following warning : "

{"log.level":"warn","@timestamp":"2022-10-18T17:13:41.428+0200","log.origin":{"":"cmd/enroll_cmd.go","file.line":472},"message":"Remote server is not ready to accept connections, will retry in a moment.","ecs.version":"1.6.0"}


I would like to know if any of you have an idea of what could be the problem there.
Tell me if there is anything I need to show to you so you can help me to get through this warning and deploy my fleet server.

I have tried to setup a fleet server on a new virtual machine and everything worked out so the problem must come from the ELK server configuration but I cannot find what.

Is there anyone that had this error earlier that can help me ?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.