Clean way of setting timezone in alerts?

Is there a clean way of setting a timezone for alerts? Right now everything I've created with watcher is getting alerted in UTC, which isn't very useful. It seems to be ignoring the timezone that is set in the Kibana advanced settings.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.