Coordinate Map bad visualization

I'm new with Elasticsearch and Kibana and, I upgraded them from 5.4.0 to 6.6.2 and I'm having issues with the Coordinate Map.

This is how it used to look like in version 5.4

Now the map looks like this v 6.6.2:

And when I zoom in and out it normalizes a bit but there's only one big point and it should be showing all the spots like the first image.

Can someone help me?

Thank you

This sounds it might be a bug to me. Can you also post this issue on the Kibana issue tracker here?

I've notified the maps team internally, but you may want to log an issue, too so that it gets on their triage list.

hi @kwafoawua

the tweaking parameters for the heatmap changed from v5 to v6. In v6, it is just a single slider instead of 4 different settings.

Can you open the visualizations settings for that coordinate map, and reduce the cluster size with the slider and save the visualization again?

Hi Thomas, I did reduce the cluster size to 1, smaller value I could set and it still looks like that.

Thank you Chris, I'll create the issue in a moment.

it seems it's not rescaling based on the zoom level.

Can you recreate the visualization from scratch (basically, create new visualization with same settings). Is that effect still there?

I did create a new visualization but it looks the same. I also created a new Dashboard. I've been thinking about excluding a masive location point in the center or Cordoba, but I don't know if it's possible.
Any advice to exclude one geoPoint from the map?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.