Elastic Endpoint Security Fundamentals - STRIGO & Lab wrong instructions & error

I am following the Elastic Endpoint Security Fundamentals training and when trying to set up the lab I can't make it work.
Instructions are :
1- You need to navigate to the Endpoint Security platform by selecting the "Server" instance in Strigo, then clicking the gear icon to collect the public DNS name.
=> OK from the SERVER terminal I got the DNS from server : THIS LEADS to the lab instructions...
2- Then using the chrome browser on your "Endpoint" instance in Strigo, navigate to that DNS name using HTTPS. Chrome will give a security warning for the platform cert. Nothing is happening still CONNECTING to the lab instruction
3- I am suppose to log on in a machine with user & password provided and install / deploy the end point.
Here am I stuck at the first steps of the lab ... this is a pity ..
Can you help please ? what am I doing wrong here ? are the instructions incorrect or the strigo lab broken right now ?
I'm using Linux Ubuntu 1804 & Firefox (I tried chrome too)


It looks like you might be missing the 'https://' in front of your domain name if it is redirecting you to the lab instructions. Can you try again but while using https://<server_domain_name>?

Thanks it has worked and it is written !! I missed that CRITICAL detail
Nice evening

Happy to hear that is worked out for you. Enjoy the rest of the training!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.