Issue with Elastic Endgame Fundamentals

I have attempted to set up my lab environment multiple times for Elastic Endgame Fundamentals. I am unable to deploy the sensor. I am given the error "site can't be reached."

I have used Chrome and Chrome Incognito.

Hi there,

When you say to set it up, do you mean in the Strigo environment where the Endgame platform and endpoint are hosted? There was a recent bug introduces causing issues with Strigo when using Chrome, is it possible to try another browser like Firefox?

Thank you. I will try to use FireFox. It is when I am in the Strigo environment.

I have the Strigo lab environment open on Firefox but the endpoint screen is blank. Not sure if I am doing anything wrong or need to change my privacy/security settings to something different.

Since it is a Windows endpoint it can take much longer than the Endgame platform to boot up the first time. It should load within about 10 minutes.

Has it loaded for you now?

It hasn't loaded yet. The screen has flickered blue a few times.

Sorry to hear that is not working as intended. We can replace the lab instances which might make that one come up successfully if you'd like.

I was able to get endpoint to open on Firefox but I get the same error when I type in https://i-06e3afe9e33963086.elasticlabs.training.

That could mean that the public DNS we assign did not work properly which we rarely see but it does happen. It might work better to just use the private IP address that you can see when running ifconfig on the Endgame platform as a workaround over DNS.

Thank you so much. I used ifconfig and it worked.