Elasticsearch helm-charts path.logs

I use the elasticsearch helm chart.

However, even if path.logs is set as below, no log is generated.
path.logs: /usr/share/elasticsearch/logs

Do I have to make other settings?

This was also opened as an issue in the helm-charts repo where @xodn0812 answered their own question https://github.com/elastic/helm-charts/issues/222#issuecomment-511666226