Fleet server configuration file

My elastic agents are still sending information to elasticsearch however they are showing as unhealthy or inactive with my fleet server.

On the troubleshooting it suggested to run this command;
curl -f http://:8220/api/status

However this fails. So my questions really is where is this setting configured so i can set it. many thanks

For some reason and i dont know why, its almost as if the fleet server timed out or just lagged.

I had to stop and start the elastic-agent service and it came back in and working. It seems as though there is a timeout period of 7 days.

I have now set a cron job to stop and start the elastic-agent service weekly to resolve this.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.