Heatmap - There are too many series defined

Trying to create a heatmap and get the error - There are too many series defined. Having look on the GitHub this was fixed under https://github.com/elastic/kibana/pull/39578, I am running version 7.1.1 and the setting under Advanced Settings which should be visible is not there to set the maxBuckets.

Is there any method to resolve this?

You'll have to upgrade to at least 7.4 to see this setting and fix the problem.

Thanks for this :slight_smile: