Histogram There are too many series defined (n). The configured maximum is 50

Is there a way to show 50 or change the configured maximum to include more than 50? Can we show the top 50? Currently, nothing shows when there are more the 50 series.

It can be changed by going to Stack management > Advanced settings , then look for visualization:heatmap:maxBuckets

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.