How to disable the "Welcome to X-Pack" Message?


#1

Hi,
I am looking for a way to disable this message.

I don´t know how to get rid of it. I would accept the message, but it appears every time I login again.


#2

Hi @logger,

You need to click on Opt out here and dismiss the message again.

Grtz


#3

Thanks,

will it appear also for other Users, or will it be system wide after that.

So if I dismiss it will my colleague also have to dismiss it?


#4

Each time when i open Kibana in incognito mode on Chrome i see the X-Pack message.

So i think this is stored in a cookie when you opt out the message.


(Felix Stürmer) #5

Hi @logger, you should be able to persist your choice by setting the Kibana x-pack setting xpack.monitoring.report_stats.


#6

Ok,
I also tried incognito mode. Same message.

@weltenwort thanks but...
how can we do this if we are in the elastic-cloud. I don´t think we have access to the kibana.yml.

It worked for my local installation .


(Felix Stürmer) #7

You are right, there seems to be no way to configure that in Elastic Cloud right now.


(system) #8

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.