How to install specific older version of elasticsearch in Mac OS

Hi all,

I'm trying to install Elasticsearch using Homebrew version.
I'm trying to install Elasticsearch 7.13.2 version.

But when the use the below command,

brew install elastic/tap/elasticsearch-full

The latest version 7.13.3 gets installed.
Any way, I can install an old version of elasticsearch as per our work's requirements?

Any help appreciated.
Regards.