Install specific version of ES on homebrew

Hi all,

I'm working in a project where we are using previous version of Elasticsearch i.e 7.11.1 . I'm supposed to use same version.

When I try to download Elasticsearch on my MAC using homebrew services, I download latest version 7.13.4 version.
I don't have an option of downloading an older version of Elasticsearch in homebrew. I have option in Linux and Windows.
For project compatibility, I'm supposed to use the specific version of Elasticsearch.

Any idea how to download older version of Elasticsearch in homebrew on MAC OS? :thinking:

Sounds like a duplicate of Installing specific elasticsearch version in Homebrew - Mac OS

Would something like this work?

brew tap elastic/tap
brew install elastic/tap/elasticsearch-full@7.11.1

I did not test it.