Is that possible to disable search bar autocompletion?


(Yuhan Zhang) #1

The autocomplete javascript on the search bar keeps interrupting me from typing in a query (especially on backward delete and left/right arrow keys).

Is there a way to disable this bugged feature?


(Ed) #2

I had this problem on the older version of Kibana, are you on the most current version? This solved my issue.


(Yuhan Zhang) #3

I am on Version 4.3.1. Thanks for the suggestion.


(system) #4