Kuery_autocomplete.enabled: false on Kibana 7.7.0

Looks like this setting was removed in Kibana 7.7.0. I also cant find documentation around this setting being removed. A lot of large Elastic installations rely on this setting to keep Kibana performant (not too mention that the auto complete user experience is not optimal). Is there a replacement or rename for this setting we can use? This is likely a blocker for a lot of large Elastic/Kibana installations like ours. Thanks for your help!

Hi Aharon, thank you to highlight that issue. I've created a new Github ticket for that: https://github.com/elastic/kibana/issues/67841

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.